.NET Framework 3.5

From version 3.2013.02.09 onwards, Affixa requires the Microsoft .NET Framework 3.5 to operate.

To install it manually, please use the following instructions:

Download the .NET Framework 3.5 SP1

The bootstrapper installer will detect the components it needs to install and download these for you. It will typically download around 98MB of files during the installation.

The full installer includes all the files ever needed for .NET Framework 3.5 SP1 installations and is better suited to enterprise deployments using Group Policy. The download is 231.5MB.

For more technical information about the .NET Framework versions and their dependancies, see: http://msdn.microsoft.com/en-us/library/bb822049.aspx

Still need help? Contact Us Contact Us